Issues with CLN sign-ups and yum transactions
Incident Report for Cloud Linux Inc
Resolved
The incident has been resolved; the CLN operations are back to normal.
Posted May 07, 2020 - 09:06 UTC
Monitoring
The issue with the CLN servers has been resolved.
We're still closely monitoring the situation on the CLN side to make sure that it works stable.
If you are experiencing any problems with the yum updates or account/server management in the CLN portal, please contact us.
Posted May 07, 2020 - 04:17 UTC
Identified
Unfortunately, the situation with CLN servers is still not resolved completely.
You may experience difficulties while updating the server via 'yum update' and/or register a new CloudLinux OS instance. The CLN Portal may be unresponsive too.

We'll keep you posted.
Posted May 06, 2020 - 14:58 UTC
Update
We continue to monitor the CLN state for any issues. Small delays in yum operations/CLN Portal are still to be expected.
Posted May 06, 2020 - 13:48 UTC
Monitoring
A fix has been implemented; customers can perform CLN-related operations as usual. We're closely monitoring the situation on the CLN side and looking into the root cause to prevent such incidents in the future.
Posted May 06, 2020 - 08:53 UTC
Investigating
We regret to inform you that there are issues with the CloudLinux Network services. You may experience difficulties while updating the server via 'yum update' and/or register a new CloudLinux OS instance. The CLN Portal may be unresponsive too.

We are aware of the situation, and we are working on resolving it as soon as possible.
We will keep you posted here.
Posted May 06, 2020 - 07:26 UTC
This incident affected: CloudLinux Network.