Issues with CLN - unable to reregister servers
Incident Report for CloudLinux
Resolved
The incident has been resolved
Posted May 26, 2023 - 10:58 UTC
Identified
The issue affects only customers that already have 1 server registered on IP license and they re-register it again.
Posted May 25, 2023 - 11:06 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 08:33 UTC
Investigating
We regret to inform you that there are issues with the CloudLinux Network services. You may experience difficulties while re-register a CloudLinux OS instance. The following error can be seen when runing "/usr/sbin/clnreg_ks --force"
===
An error has occurred:
java.lang.IllegalArgumentException: Entity not managed
===

We are aware of the situation, and we are working on resolving it as soon as possible.
We will keep you posted here.
Posted May 25, 2023 - 08:33 UTC
This incident affected: CloudLinux Network.