Mod_lsapi update causing 503 errors.
Incident Report for CloudLinux
Resolved
No new reports up to this moment, we consider the case closed.
Posted Jan 18, 2023 - 14:03 UTC
Monitoring
The fix has been released to repositories, we are monitoring the situation.
Posted Jan 17, 2023 - 16:49 UTC
Identified
Currently, it possible to update packages:
liblsapi
liblsapi-devel
to version 1.1-63 without updating it's dependency ea-apache24-mod_lsapi to the same version. This can happen, if you have yum-protectbase plugin enabled. This causes all websites using this handler to return 503 error.

This happenned due to a release error on the CloudLinux side.

The root cause is identified and fix is being applied, to work-around the issue, you can run:
yum update ea-apache24-mod_lsapi --disableplugin=protectbase

This will update all packages to the same version and resolve the problem.
Posted Jan 17, 2023 - 15:33 UTC
This incident affected: CloudLinux OS Components (Mod_lsapi).