ELevate Error: Cache-only enabled but no cache for 'cloudlinux-x86_64-server-8'

Incident Report for CloudLinux

Resolved

The new Leapp packages should have fixed this problem, and updated elevate-cpanel v46 allows you to run it on CloudLinux again.
Posted Jul 11, 2024 - 09:51 UTC

Investigating

We want to inform you that we are currently experiencing technical issues with ELevate.

Issue Details:
The elevation process failing during stage 3 with the following error:
[INFO] STDERR:
[INFO] Failed to create directory /var/lib/leapp/el8userspace//sys/fs/selinux: Read-only file system
[INFO] Failed to create directory /var/lib/leapp/el8userspace//sys/fs/selinux: Read-only file system
[INFO] No matches found for the following disable plugin patterns: subscription-manager
[INFO] Error: Cache-only enabled but no cache for 'cloudlinux-x86_64-server-8'

Our developers team is working tirelessly to resolve this problem and ensure that the problem is solved as soon as possible.
Posted Jul 03, 2024 - 14:52 UTC