Issue with intl extension in PHP 7.4 & 8.0 due to ea-libicu-77.1-1.

Incident Report for CloudLinux

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 21:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 14:09 UTC

Identified

An update to the ea-libicu package (version 77.1-1.el8.cloudlinux) has caused issues with the php-intl package for ea-PHP versions 7.4 and 8.0.
Additional information available in article: https://cloudlinux.zendesk.com/hc/en-us/articles/19303530659356

The patched versions have been released to our stable repositories. To update, please run:

# yum clean all && yum makecache
# yum update ea-php74-php ea-php80-php
Posted Apr 01, 2025 - 10:19 UTC
This incident affected: CloudLinux OS Components (EasyApache4 PHP packages).