Slow download speed from CloudLinux mirrors
Incident Report for CloudLinux
Resolved
The CLN developers team has improved mirroring and CLN caching systems.
The status of the repositories has been monitored for the past two days and fixed minor issues.
Finally, we're glad to report that this incident has been fully resolved.
Posted May 14, 2021 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 15:26 UTC
Update
The work of CloudLinux mirrors is stabilized now.

The download speed may still be lower, than usual, but our developers are working on the final fixes.

We will keep posted here.
Posted May 12, 2021 - 12:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2021 - 08:11 UTC
Identified
We regret to inform you that we are experiencing issues with the CloudLinux Network services.

The issue is related to the mirrors system and results in low download speed or partial unavailability of CloudLinux and Imunify repositories.

You may experience difficulties while:
- installation or update of the packages with yum, EA4, or DB Governor tools;
- deployment of a CloudLinux OS instance

We are aware of the situation, and our team is working on a solution for it.
We will keep you posted here.
Posted May 12, 2021 - 00:51 UTC
This incident affected: CloudLinux Network.