Centralized Monitoring Issue Notification
Incident Report for CloudLinux
Resolved
No new reports up to this moment, we consider the case closed.
Posted Oct 13, 2023 - 14:18 UTC
Monitoring
The fix has been applied and we are currently monitoring the issue.
Posted Oct 12, 2023 - 12:36 UTC
Investigating
We want to inform you that we are currently experiencing technical issues with Centralized monitoring service, and as a result, some users may be unable to view data in their dashboards or receiving errors in Centralized Monitoring UI.

Issue Details: Customers may experience data display issues in their Centralized Monitoring dashboards.

We understand the critical importance of having access to your data, and we apologize for any inconvenience this may cause. Our technical team is working tirelessly to resolve this problem and ensure that your dashboard data is available as soon as possible.
Posted Oct 12, 2023 - 10:20 UTC