Cannot install the best update candidate for package alt-phpXX-pecl-ext*

Incident Report for CloudLinux

Resolved

The previous release was not deployed to the correct host. We have rectified this issue, and the release should now operate as expected.
We apologize for any inconvenience this may have caused.
Posted Sep 13, 2024 - 15:52 UTC

Monitoring

The previous release wasn't loaded to the right host, so we've done the release again and now it's released to the right host.
It is supposed to be operating normally now, so you can try to update now.
Posted Sep 09, 2024 - 21:41 UTC

Investigating

We are currently investigating the issue under the task ALTPHP-1841.
For more details please follow this article:
https://cloudlinux.zendesk.com/hc/en-us/articles/15717915276700-Cannot-install-the-best-update-candidate-for-package-alt-phpXX-pecl-ext
Posted Sep 07, 2024 - 13:19 UTC
This incident affected: CloudLinux OS Components (Alt-PHP).