CLN issue: 502 Bad Gateway

Incident Report for CloudLinux

Resolved

This incident has been resolved.
Posted Jun 05, 2024 - 13:29 UTC

Monitoring

Actions were also taken to avoid similar issues in the future.
We are continuing to monitor the fixed results.
Posted Jun 04, 2024 - 15:15 UTC

Identified

The issue has been identified and fixed.
We continue the check.
Posted Jun 04, 2024 - 12:24 UTC

Investigating

There was an error communicating with CloudLinux Network server.
CloudLinux Network based repositories will be disabled.
rhn-plugin: Error communicating with server. The message was:
Bad Gateway

We are currently investigating the issue.
Posted Jun 04, 2024 - 12:11 UTC
This incident affected: CloudLinux Network.