CLN issues: Unable to connect to the host and port specified

Incident Report for CloudLinux

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 14:33 UTC

Investigating

dnf update and dnf clean all error:

Errors occurred while trying to connect to the remote servers.
xmlrpc.cln.cloudlinux.com:

Unable to connect to the host and port specified

Potential reason: network issues with Hetzner DC
Posted Nov 12, 2025 - 15:08 UTC
This incident affects: CloudLinux Network.