Gradual rollout slot 6 for the package kmod-lve-2.1-71 paused due to a suspected compatibility issue

Incident Report for CloudLinux

Resolved

The kmod-lve-2.1-71.1 package has been released to stable.
Posted Aug 11, 2026 - 22:05 UTC

Monitoring

We're resuming the rollout now that the reported compatibility issues have been fixed in kmod-lve-2.1-71-1
Posted Jul 29, 2026 - 09:47 UTC

Identified

Rollout Slot 6 Pause Announcement

Summary
CloudLinux has paused its gradual rollout slot 6 for the package kmod-lve-2.1-71 due to a suspected compatibility issue in the LVE kernel module affecting certain process-isolation configurations.

What Happened
We identified a potential problem in this module build and suspended the rollout as a precautionary measure while investigating. A corrected build is being prepared and validated before the rollout resumes.

Workaround
Affected users can implement the following temporary solutions:
- Revert the module: Downgrade to the previous version (kmod-lve-2.1-70) until confirmation and resolution.
- Clear repository cache: Run yum clean all to resolve issues with the unavailable rollout slot package repository.
Posted Jul 23, 2026 - 18:16 UTC