Python/Node.js Selector not loading for the end user

Incident Report for CloudLinux

Resolved

This incident has been resolved.
Posted Sep 09, 2024 - 21:44 UTC

Monitoring

The fix has been released to rollout slot 3 - the command to update would be:
yum update lvemanager --enablerepo=cloudlinux-rollout-3-bypass
Posted Aug 29, 2024 - 17:11 UTC

Update

Affected versions: lvemanager in between v. 7.11.8-1 and v.7.11.10-1
The issue will be resolved in lvemanager v. 7.11.11-1 release to rollout planned on 29.08.2024
Posted Aug 29, 2024 - 10:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2024 - 10:29 UTC

Identified

Python/Node.js Selector is loading infinitely for the end user.

For additional information and workaround, refer to the article:
https://cloudlinux.zendesk.com/hc/en-us/articles/15422769170204-NodeJS-and-Python-selector-page-for-end-users-is-stuck-on-loading
Posted Aug 29, 2024 - 10:27 UTC
This incident affected: CloudLinux OS Components (Python Selector, Node.js Selector).