Repo repo.imunify360.cloudlinux.com unavailability
Incident Report for CloudLinux
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 13:20 UTC
Identified
An incident has been detected at approximately 9:00 CET, involving the malfunction of the repository located at https://repo.imunify360.cloudlinux.com/. Although the repository has become accessible online again as of 12:00 CET, users may experience unstable performance. Our development team is actively investigating the issue.
Posted Mar 20, 2024 - 12:02 UTC
This incident affects: CloudLinux Network.