Mirror availability issues for CL7/CL8.
Incident Report for CloudLinux
Resolved
This issue has been resolved.
Posted Jun 03, 2022 - 14:15 UTC
Monitoring
The work of CloudLinux mirrors is stabilized now - the fix has been implemented.
We will be monitoring the situation for a while to make sure it is all sorted out and close this incident in case of no further issues are reported.
Thank you.
Posted May 13, 2022 - 18:26 UTC
Update
Currently our infrastructure team is searching for a solution.
Posted May 13, 2022 - 10:55 UTC
Investigating
Depending on your server location you might expirience issues while installing\updating packages from our mirrors if you are running CL7\CL8.
As a work-around you can try switching to another mirror as described in the following article:
https://cloudlinux.zendesk.com/hc/en-us/articles/4404749203858-Yum-mirror-issues-
Please note that multiple mirrors might be not working.
Currently our infrastructure team is searching for a solution.
Posted May 13, 2022 - 10:55 UTC
This incident affected: CloudLinux Network.