Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2024 - 17:10 UTC
Scheduled
We have fixed minor issues with rsync.cloudlinux.com and will switch DNS on it again Date/Time: Today at 17:00 UTC The list of repositories: rsync.cloudlinux.com Purpose of Work: Enhance availability and accessibility of repositories Potential Risks: Should not affect customers in any way
Posted Sep 17, 2024 - 17:09 UTC
This scheduled maintenance affected: CloudLinux Network.