Mirrors are too slow or inaccessible
Incident Report for CloudLinux
Resolved
No new cases of the problem have been registered.
The issue has been completely solved.
Posted Apr 02, 2024 - 18:53 UTC
Monitoring
The issue with mirrors has been solved.
We are monitoring the status to ensure that everything is working smoothly.
If you have any issues, please contact our support team.
Posted Mar 31, 2024 - 10:45 UTC
Investigating
Errors like the following may occur when accessing our repositories:
Error: Failed to download metadata for repo 'cloudlinux-x86_64-server-X': Cannot download, all mirrors were already tried without success

Possible workaround:
echo https://xmlrpc.cln.cloudlinux.com/XMLRPC >> /etc/mirrorlist
echo mirrorURL=file:///etc/mirrorlist >> /etc/sysconfig/rhn/up2date
yum clean all
yum makecache

The issue is currently under investigation.
Posted Mar 31, 2024 - 08:46 UTC
This incident affected: CloudLinux Network.