CLN issue. Updates, installation from CloudLinux repositories and license activation processes are affected
Incident Report for CloudLinux
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 07:43 UTC
Monitoring
The issue has been solved.
We are monitoring the status of CLN to ensure that everything is working smoothly.
If you have any issues, please contact our support team.
Posted Jan 13, 2021 - 13:00 UTC
Identified
The CLN is fully operational now, but the operations can be performed slowly.
We are still working on this issue and it will be fully resolved soon.
We will keep you posted here.
Posted Jan 13, 2021 - 11:46 UTC
Investigating
We regret to inform you that there are issues with the CloudLinux Network services. You may experience difficulties while updating the server and/or installation of the new packages via yum also activation on the new CloudLinux OS instances may not be available.

We are aware of the situation, and our CLN team is working on resolving it as soon as possible.
We will keep you posted here.
Posted Jan 13, 2021 - 05:00 UTC
This incident affected: CloudLinux Network.