The latest ALT_PHP update casuses this issue: Warning: mysqli::__construct(): Headers and client library minor version mismatch. Headers:100337 Library:30120
Incident Report for CloudLinux
Resolved
We have identified that the current incident doesn't affect the functionality of the websites and it is related to the latest update of the MariaDB packages.

More details you can find here: https://cloudlinux.zendesk.com/hc/en-us/articles/7684945830812
Posted Feb 09, 2023 - 12:24 UTC
Identified
The issue was identified.
Developers started to work on the release.
Posted Feb 08, 2023 - 17:08 UTC
Update
During the investigation, it was discovered that the issue was caused by an update of MariaDB packages from public repositories last night.
We need to gather more information and perform an update of our alt-php*-mariadb10* packages as soon as possible.
Affected versions are:
MariaDB-client-10.3.38-1.el7.centos.x86_64 @MariaDB103
MariaDB-common-10.3.38-1.el7.centos.x86_64 @MariaDB103
MariaDB-compat-10.3.38-1.el7.centos.x86_64 @MariaDB103
MariaDB-devel-10.3.38-1.el7.centos.x86_64 @MariaDB103
MariaDB-server-10.3.38-1.el7.centos.x86_64 @MariaDB103
MariaDB-shared-10.3.38-1.el7.centos.x86_64 @MariaDB103
MariaDB-client-10.5.19-1.el7.centos.x86_64 @MariaDB105

MariaDB-common-10.5.19-1.el7.centos.x86_64 @MariaDB105
MariaDB-compat-10.5.19-1.el7.centos.x86_64 @MariaDB105
MariaDB-devel-10.5.19-1.el7.centos.x86_64 @MariaDB105
MariaDB-server-10.5.19-1.el7.centos.x86_64 @MariaDB105
MariaDB-shared-10.5.19-1.el7.centos.x86_64 @MariaDB105
This information was added to the task ALTPHP-1407 and developers continue the investigation.

The workarounds on this moment:
Follow this article:
https://help.bigscoots.com/en/articles/512484-headers-and-client-library-minor-version-mismatch
- and uncheck the following boxes:
mysql
mysqli
pdo_mysql
- then please check the following boxes:
mysqlnd
nd_mysql
nd_mysqli
nd_pdo_mysql

Developers continue the investigation.
Posted Feb 07, 2023 - 19:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 13:28 UTC
Investigating
The latest ALT_PHP update casuses this issue: Warning: mysqli::__construct(): Headers and client library minor version mismatch. Headers:100337 Library:30120
Currently, approved these versions' affection: alt-php56, alt-php71, alt-php73.
Posted Feb 07, 2023 - 13:27 UTC
This incident affected: CloudLinux OS Components (Alt-PHP).