cl-MariaDB may cause increased LA and CPU usage
Incident Report for CloudLinux
Resolved
This incident has been resolved.
Posted May 31, 2023 - 11:18 UTC
Update
We are continuing to work on a fix for this issue.
ETA for the fix is Friday, 2nd of June.
Posted May 30, 2023 - 20:20 UTC
Identified
The changes in LVE for cl-MySQL/cl-MariaDB which were performed as a MYSQL-899 sometimes can lead to increased LA and CPU usage.

Most of the affected versions were in the rollout stage, and the slot is paused now:
https://blog.cloudlinux.com/the-4th-slot-is-paused

But, unfortunately, cl-MariaDB105-10.5.19-2 is already released into the stable repo.
ETA for the fix is Tue, 30th of May.

Once we have any news on the progress, we will update you.
Posted May 26, 2023 - 13:01 UTC
This incident affected: CloudLinux OS Components (MySQL Governor).