Problem: package alt-python27-cllib-3.3.9-1.el8.cloudlinux.x86_64 conflicts with rhn-client-tools
Incident Report for CloudLinux
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 17:54 UTC
Monitoring
We released a fix. Please use the following solution:
-------------
dnf clean all
dnf update
-------------
Posted Dec 20, 2023 - 10:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2023 - 09:27 UTC
Investigating
On the CloudLinux 8 servers, you may face a dependency issue during the packages update process. See the report below:
--------------------------------------------------------------------------------------------
Problem: package alt-python27-cllib-3.3.9-1.el8.cloudlinux.x86_64 conflicts with rhn-client-tools < 1:2.8.16-14.module_el8.9.0+6736+b7331f2e.cloudlinux.17 provided by rhn-client-tools-1:2.8.16-14.module_el8.7.0+6623+3ddf2832.cloudlinux.15.x86_64
- cannot install the best update candidate for package rhn-client-tools-1:2.8.16-14.module_el8.7.0+6623+3ddf2832.cloudlinux.15.x86_64
- cannot install the best update candidate for package alt-python27-cllib-3.3.8-1.el8.cloudlinux.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
--------------------------------------------------------------------------------------------
Posted Dec 20, 2023 - 07:22 UTC