Reboot your system to update the kernel 5.14.0-611.9.1.el9_7.x86_64

Incident Report for CloudLinux

Monitoring

The latest kmod-lve-2.1-55 package is now available and should work with the newest CL 9 kernel version 5.14.0-611.9.1.el9_7.x86_64.

Try to update the kmod-lve:
yum clean all
yum update kmod-lve

and restart the server using the latest CL 9 kernel 5.14.0-611.9.1.el9_7.x86_64.
Posted Dec 03, 2025 - 16:14 UTC

Investigating

The kmod-lve-2.1-54.el9.x86_64 package's postinstall script has a hardcoded kernel version (5.14.0-611.5.1.el9_7.x86_64) instead of using the current kernel dynamically, causing the module to not register after kernel updates.

As a workaround, please follow this article:
https://cloudlinux.zendesk.com/hc/en-us/articles/23959226911772-Reboot-your-system-to-update-the-kernel-kernel-5-14-0-611-9-1-el9-7-x86-64
Posted Dec 01, 2025 - 22:26 UTC
This incident affects: CloudLinux OS Components (CloudLinux Kernel).