HTTPSConnectionPool(host='stat-api.cloudlinux.com', port=443): Max retries exceeded
Incident Report for CloudLinux
Resolved
Dear clients,

The connection issues to our cluster stat-api.cloudlinux.com have now been resolved.

We'll keep monitoring this cluster very closely to ensure no further downtime.


Our sincere apologies for the hassle that this may have caused to you.
Posted Jul 03, 2023 - 12:23 UTC
Investigating
LVE Manager error:
HTTPSConnectionPool(host='stat-api.cloudlinux.com', port=443): Max retries exceeded with url: /api/clos-stat (Caused by SSLError(SSLCertVerificationError("hostname 'stat-api.cloudlinux.com' doesn't match either of 'api.imunify360.com', 'www.api.imunify360.com'")))
Posted Jul 02, 2023 - 11:52 UTC
This incident affected: CloudLinux Network.