Bug in cagefs_enter utility leads to autoreponder issues on cPanel servers.
Incident Report for CloudLinux
Resolved
We're glad to report that this incident has been resolved.
For more details, you can refer to the blog article:
https://blog.cloudlinux.com/the-7th-slot-is-available.-bug-in-cagefs_enter-utility-is-fixed
Posted Jul 31, 2022 - 10:18 UTC
Monitoring
We have released a fix to beta channel, you can apply it with:
yum clean all
yum update lve-wrappers --enablerepo=cloudlinux-updates-testing

We are monitoring the situation to ensure that the new package doesn't bring any new issues, it'll be released to stable once it's confirmed.
Posted Jul 29, 2022 - 07:55 UTC
Investigating
cPanel autoresponder does not work with error:
Current version kmod-lve api (10005) doesn't support flag --no-cpu-limit.
We suppose the issue is caused by a bug in cagefs_enter utility, issue currently under investigation.

Known ways to fix:
CL6 - install cl6 hybrid kernel and reboot.
CL7 - update kernel to the latest and reboot.
CL7h - update kernel and kmod-lve package to latest and reboot.
CL8 - update kernel and kmod-lve package to latest and reboot.
Kernelcare doesn't help to avoid kernel update and reboot.
Removing CageFS also should help, if you can afford it.
Posted Jul 28, 2022 - 12:16 UTC
This incident affected: CloudLinux OS Components (CageFS).