Segfaults in alt-php 8 and i360.so module
Incident Report for CloudLinux
Resolved
The faulty package has been replaced in the repo, it's safe to update now. If you have a faulty package installed already, you can fix with a package update:
yum groupupdate alt-php80 --enablerepo=cloudlinux-rollout-10-bypass
Posted Aug 22, 2022 - 10:30 UTC
Identified
An issue with segfaults occurred in alt-php version 8 on servers with i360.so module has been discovered. The problem is in the investigation process.
Posted Aug 19, 2022 - 10:31 UTC
This incident affected: CloudLinux OS Components (Alt-PHP).