PHP 8.1.20 ionCube Loader + opcache 503
Incident Report for CloudLinux
Resolved
Fixed packages released in alt-php81-8.1.21-1. For update details, refer to https://changelog.cloudlinux.com/alt-php81
Posted Jul 12, 2023 - 12:27 UTC
Investigating
Currently we're facing an issue with the latest update for PHP 8.1 that renders some sites with 503 error. There's a workaround for now:

- Disable OPcache or IonCube loader.
- Downgrade the PHP version to 8.1.18.
Posted Jul 05, 2023 - 12:58 UTC
This incident affected: CloudLinux OS Components (Alt-PHP).