CageFS processes are locked and user lve limits are set to default after last updates
Incident Report for CloudLinux
Resolved
This incident has been resolved
Posted Apr 29, 2024 - 09:23 UTC
Update
Updating DB Governor to version 1.2-109 (+ restarting MySQL) should fix the problem.
Posted Apr 19, 2024 - 11:21 UTC
Monitoring
We are pleased to announce that a fixed version of the governor-mysql package has been released in beta repository and is available for installation via the command:
yum update governor-mysql --enablerepo=cloudlinux-updates-testing
Posted Apr 18, 2024 - 19:45 UTC
Identified
We have already identified the causes of the problem and a fix is being developed for release.
The fix will be announced here as soon as it becomes available.

For now, as a workaround, we recommend doing the following:
Downgrade the version of the Governor package to governor-mysql-1.2-104
or
Disabling Governor limits, it's could prevent the problem from appearing as well.

Just as a temporary workaround if downgrading or disabling limits doesn't suit you. You can restart the MySQL service to unstuck the lvectl process.
Posted Apr 18, 2024 - 17:33 UTC
This incident affected: CloudLinux OS Components (CageFS).