CloudLinux 9 crashes on 5.14.0-427.37.1.el9_4.x86_64 kernel

Incident Report for CloudLinux

Resolved

In case of encountering any CL9 crash, we recommend installing the LTS kernel:
https://docs.cloudlinux.com/cloudlinuxos/cloudlinux_os_kernel/#cl9-lts-kernel
Posted Feb 12, 2025 - 13:55 UTC

Update

The investigation is in progress.
Posted Dec 10, 2024 - 20:35 UTC

Update

We are continuing to investigate the issue.
Posted Nov 12, 2024 - 17:22 UTC

Investigating

We recommend downgrading the kernel version for CloudLinux 9 systems to 5.14.0-427.33.1.el9_4.x86_64 to avoid possible problems.
Posted Oct 30, 2024 - 16:32 UTC
This incident affected: CloudLinux OS Components (CloudLinux Kernel).