Imunify360 error "ModuleNotFoundError: No module named 'defence360agent"

Incident Report for CloudLinux

Resolved

This incident has been resolved.
Posted Apr 10, 2023 - 12:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 07:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2023 - 07:55 UTC

Investigating

It has been discovered that Imunify360 may not work on some servers due to an error like this:

ModuleNotFoundError: No module named 'defence360agent'

Developers are already investigating this situation. As a workaround, the following commands can be applied, which will install updates for Imunify360 via the force-update script: https://docs.imunify360.com/update/#gradual-roll-out After that, Imunify360 will recover its work.
Posted Mar 27, 2023 - 12:23 UTC