Rollout repository DNS change

Incident Report for CloudLinux

Resolved

The incident has been resolved.
Posted Aug 19, 2024 - 07:53 UTC

Identified

Date/Time: Aug 15 at 12:00 UTC — 14 UTC

Purpose of Work: Switch to traffic to new host

Potential Risks: May affect cloudlinux/cl-ea4 and ELS rollout repositories:
rollout.cloudlinux.com
els-rollout.cloudlinux.com
els-rollout.tuxcare.com
Posted Aug 15, 2024 - 12:11 UTC