The core issue was identified and fixed. New patches are currently available in the testing feed. More updates will be provided soon.
Posted Jan 23, 2026 - 09:35 UTC
Update
We've established that enterprise users that are using ePortal - are not affected by this incident.
Posted Jan 21, 2026 - 12:21 UTC
Investigating
We have received at least 3 tickets about NFS-related issues in CL8. We have blocked the most recent CL8 release, and we're going to do it for all recent EL8 distros.
We're currently trying to identify the full scope, so more release rollbacks may be required. Please do not try to forcibly unapply patches, if possible.