Repo centos7-els unavailability

Incident Report for CloudLinux

Resolved

Incident has been resolved.
Posted Jul 02, 2024 - 08:19 UTC

Identified

An incident has been detected at approximately 01:40 CET, involving the malfunction of the repository located at
https://repo.tuxcare.com/centos7-els
Our development team is actively investigating the issue.
Posted Jul 02, 2024 - 07:07 UTC
This incident affected: CloudLinux Network.