Cloudlinux update not available - Cannot download repomd.xml: Empty mirrorlist and no basepath specified!"

Incident Report for CloudLinux

Resolved

The situation was related to the internal network and we are in the process of revising the operation to prevent it from happening in the future.
Posted Dec 23, 2024 - 12:21 UTC

Identified

Packages update failed with: "Error: Failed to download metadata for repo 'cloudlinux-x86_64-server-8': Cannot download repomd.xml: Empty mirrorlist and no basepath specified!"
Due to "https://repo.cloudlinux.com/cloudlinux/mirrorlists/cln-mirrors" is not available
Posted Dec 23, 2024 - 11:46 UTC